Connectivity Issues - User Interface & API
Incident Report for Crypto Facilities
Resolved
This incident has been resolved.
Posted Apr 16, 2024 - 09:58 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 16, 2024 - 09:36 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 16, 2024 - 09:30 UTC
Investigating
We are investigating reports from clients having difficulty connecting to Crypto Facilities via the user interface and the API. We are working to resolve the issue and will update as soon as we have more information.
Posted Apr 16, 2024 - 09:26 UTC
This incident affected: User Interface, REST API, Websocket API, and Cross-Exchange Transfers.