Connectivity Issues - User Interface & API
Incident Report for Crypto Facilities
Resolved
This incident has been resolved.
Posted Mar 06, 2024 - 14:43 UTC
Update
Post-only has been removed and trading is live. We will continue to monitor the fix and platform performance.
Posted Mar 06, 2024 - 13:54 UTC
Monitoring
The platform is back online and in post-only mode
Posted Mar 06, 2024 - 13:50 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 06, 2024 - 13:47 UTC
Update
We are continuing to investigate this issue.
Posted Mar 06, 2024 - 13:46 UTC
Investigating
We are investigating reports from clients having difficulty connecting to Crypto Facilities via the user interface and the API. We are working to resolve the issue and will update as soon as we have more information.
Posted Mar 06, 2024 - 13:46 UTC
This incident affected: User Interface, REST API, Websocket API, and Cross-Exchange Transfers.