Connectivity Issues - User Interface & API
Incident Report for Crypto Facilities
Resolved
Post only has been removed and futures trading has resumed
Posted Jan 03, 2024 - 12:50 UTC
Update
The futures platform remains in post-only mode while checks are being performed. Orders can be placed or cancelled, but no executions or liquidations can occur until post-only is removed.
Posted Jan 03, 2024 - 12:36 UTC
Monitoring
A fix has been implemented and we are monitoring the results. The futures platform is currently in post only.
Posted Jan 03, 2024 - 12:25 UTC
Investigating
We are investigating reports from clients having difficulty connecting to Crypto Facilities via the user interface and the API. We are working to resolve the issue and will update as soon as we have more information.
Posted Jan 03, 2024 - 12:19 UTC
This incident affected: User Interface, REST API, Websocket API, and Cross-Exchange Transfers.